Palaute

TomTom

Kenraali
Mod
#1
Kaikki palaute on keskittynyt tällä hetkellä tuonne maanpuolustus.net osioon. Avataan palautetta varten oma aihe.

Jos jokin asia kivistää, askarruttaa, mietityttää tai ottaa päähän, laita siitä viestiä tänne. Kaikki palaute on tervetullutta, niin positiivinen kuin negatiivinenkin. Tämä sivusto on perustettu käyttäjiä varten ja heitä myös kuunnellaan!
 

Hejsan

Alokas
BAN
#3
vehamala kirjoitti:
Usein tuossa käyttäjälistauksessa on "näkymättömiä" käyttäjiä, mitä ne on ?
Se on ne mikä ei näy nimi kun on sisään kirjoitunut.
 

baikal

Ylipäällikkö
Mod
Lahjoittaja
#4
Kunnioittakaamme jokaisen oikeutta pysyä näkymättömänä halutessaan, emme lähde arvailemaan julkisesti kenenkään henkilöllisyyttä, asemaa, ammattia, mielenterveyden tasoa tai muutakaan yksityisyyteen liittyvää asiaa. Tämä ei ole saivartelua vaan Hyvää Nettietikettiä, josta pidämme kiinni.
 

Hejsan

Alokas
BAN
#5
TomTom

tässä on uusia hymiötä jos sä haluat laitaa ne että me voi käytä niitä??





 

Hejsan

Alokas
BAN
#7
No en uskaltanut, TomTom ehkä raivoistuu...saa raivarin...:D
 

Bodyguard

Kenraali
Lahjoittaja
#9
Vanha veteraani kirjoitti:
Mahtaisiko tämä olla yleinen vai ainoastaan minulla esiintyvä ongelma, että näytön oikeassa laidassa jää tekstiä tummanharmaan palkin alle.
Ei esiinny ainakaan mulla. Ilmeisesti siis hardware-ongelma. Olisiko merkki näytön hiipumisesta?
 

koponen

Kenraali
Lahjoittaja
ELSO 2.0
#10
Ei ole käyttäjäpään ongelma. Sivupohjassa on jotain mätää, sillä esim. Nokia N900 selaimella (mozilla-ydin) osa tekstistä leikkautuu tumman palkin alle. Syytä fiksailla sivupohja, siis. Jos ylläpito haluaa kuvakaappaukset niin lähettäköön yv.
 

TomTom

Kenraali
Mod
#11
Puhelimella kyseessä voi olla liian pieni resoluutio, kannattaa kokeilla kevytversiota foorumista.

Laittakaa kuvakaappaaus tähän ketjuun tai lähettäkää spostilla info@maanpuolustus.net. Samalla olisi myös hyvä tietää mikä selain, käyttöjärjestelmä ja resoluutio on kyseessä, niin voin tutkia asiaa vähän tarkemmin.
 

TomTom

Kenraali
Mod
#12
Korjauksia tehty, homma pitäisi toimia ainakin 800x600 resoluutiolle asti. Kertokaa jos ongelma poistui (muista päivittää selaimen välimuisti!).
 

koponen

Kenraali
Lahjoittaja
ELSO 2.0
#13
Jokaisen sivun alalaidassa on ansiokkaasti linkki "Tuolostettava versio". Jos tuon ylimääräisen o-kirjaimen ottaa pois, muutkin kuin me bittieetoksella varustetut ymmärtävät.
 

koponen

Kenraali
Lahjoittaja
ELSO 2.0
#14
Jos hakee uusia viestejä eikä niitä ole edellisen haun jälkeen tullut, tulee ilmoitus englanniksi. "Sorry, but no results were returned using the query information you provided. Please redefine your search terms and try again.". Selkeä suomenkielinen ilmoitus ehkä paikallaan.
 
#15
Nyt kun se "tuolostettava"-typo on korjattu, toinen panovihrepaholainen on päässyt esille: Taktiikka ja strategia -palstan kuvauksessa lukee Keskustelua sotataktiikasta ja -stragegiasta.
 

noska

Ylipäällikkö
Lahjoittaja
#16
Toisinaan aiheiden alussa oleva pallura on mustana merkkinä siitä että alue sisältää uusia viestejä, kun sitten alueen avaa niin yhdessäkään topicissa ei kuitenkaan ole uusia viestejä eli topicin imi ei ole boldattu ja viimeisen viestin päivämäärä ilmaisee ettei uusia viestejä ole. Onko kyseessä jonkinlainen bugi vai mahdollisesti joku käynyt jossain kyseisen aiheen topicissa editoimassa omaa viestiään?
 

TomTom

Kenraali
Mod
#17
Kyseessä on bugi, ainakin jos ei ole kirjautunut (korjausta odotellessa). Niitä mustia palluroita painamalla saa merkitty erikseen kyseisen alueen luetuksi.
 

koponen

Kenraali
Lahjoittaja
ELSO 2.0
#18
Useita viestejä lainatessa kirjoitusruudun alla teksti "Olet valinnut useita lainauksia. Lainaa näitä viestejä tai deselect them. " Jälkimmäisen osan suomentaminen " tai poista valinta." auttanee härmäläisiä.

EDIT: Sir, soldiers! TomTom hoitaa hommansa sellaisella ripeydellä että heikompaa hirvittää. Kiitos!
 

vehamala

Kenraali
Mod
Lahjoittaja
#19
Minulle on ajan kuluessa yhä useammin tapahtunut seuraavaa:
Yritän avata keskustelusivua/threadia search-toiminnolla ja lopputulos on HTTP- virhe "sivua ei löydy".
Eli käytännössä selain time-outtaa saitin searchin kestäessä liian kauan.

En tiedä tapahtuuko tätä muille, mutta toivon Ylläpidon tarkkailevan tilannetta
ja tiedottavan vaikkapa tällä palstalla, onko todella kyse saittia pyörittävän koneen suorituskyvystä.
 
#20
Vehamala

Sä oot kirjoitanut liian paljon paskaa täällää :D
ja laitanut liian paljon meningslösa kuvia :D